Tenable Vulnerability Management: Scan Processing Delays in US-3A
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Oct 09, 2024 - 10:22 EDT
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Oct 09, 2024 - 10:22 EDT
Update
Our engineering team continues to investigate this issue.
Posted Oct 09, 2024 - 10:11 EDT
Update
Our engineering team continues to investigate this issue.
Posted Oct 09, 2024 - 08:30 EDT
Update
Our engineering team continues to investigate this issue.
Posted Oct 09, 2024 - 05:55 EDT
Investigating
We are aware of and actively investigating delays that are impacting scan processing for certain users in US-3A. We will provide periodic updates as our engineers continue working on this issue.
Posted Oct 09, 2024 - 03:48 EDT
This incident affected: Tenable Vulnerability Management (US-3A).