Attack Surface Management results missing

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 22:08 EST

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Nov 15, 2023 - 17:27 EST

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Nov 15, 2023 - 16:51 EST

Investigating

We are aware of and actively investigating an issue with Attack Surface Management results missing for certain users in Tenable One, Tenable Security Center, and Nessus. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 15, 2023 - 16:50 EST
This incident affected: Tenable One.