Tenable Connect: Site intermittently available

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 09:36 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 20:18 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 08, 2025 - 17:37 EDT

Investigating

Tenable Connect is currently experiencing intermittent issues that may affect the ability to navigate the site as expected. We are actively investigating the issue to resolve it as quickly as possible. If you need to contact support, please navigate to https://account.tenable.com/support
Posted Oct 08, 2025 - 14:38 EDT
This incident affected: Tenable Services (Tenable Connect).