Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jul 31, 2025 - 19:55 EDT
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Jul 30, 2025 - 21:42 EDT
Update
Our engineering team continues to investigate this issue.
Posted Jul 30, 2025 - 20:37 EDT
Update
Our engineering team continues to investigate this issue.
Posted Jul 30, 2025 - 17:04 EDT
Update
Our engineering team continues to investigate this issue.
Posted Jul 30, 2025 - 15:05 EDT
Update
Our engineering team continues to investigate this issue.
Posted Jul 30, 2025 - 13:15 EDT
Update
Our engineering team continues to investigate this issue. Potential impact expanded to all sites
Posted Jul 30, 2025 - 11:34 EDT
Investigating
We are actively investigating an issue that is currently impacting several features. This may include impact to the Recast Rules page, Scan Configuration numbers, Findings, Export limit, PCI Pricing model and other features, Tenable One Assets deletion/batch selection for certain users on certain sites. We will provide periodic updates as our engineers continue working on this issue.
Posted Jul 30, 2025 - 10:31 EDT
This incident affected: Tenable Vulnerability Management (AP-SYD-1, BR01, CA01, FRA, IN01, JP01, SING, UAE01, UK-LON-1, US-1A, US-2A, US-2B, US-3A, US-4A, US-5A, US07, US08, GOV01) and Tenable One (sing, us-1a, us-2a, us-2b, us-3a, us-4a, us-5a, mssp-us-1 (us07), us08, ap-syd-1, br01, ca01, fra, in01, jp01, uk-lon-1, gov01, uae01).