Agentless Assessment - AWS Only seeing degraded scans
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 00:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 00:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 31, 2023 - 23:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2023 - 20:40 EDT
Investigating
We are aware of and actively investigating degraded scan performance that are impacting AWS Agentless Assessment for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted May 31, 2023 - 12:10 EDT