Unix compliance checks are not running in compliance scans

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted May 12, 2025 - 12:11 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted May 10, 2025 - 18:06 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted May 10, 2025 - 11:47 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted May 10, 2025 - 09:35 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted May 10, 2025 - 07:35 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted May 10, 2025 - 06:35 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted May 10, 2025 - 05:35 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted May 10, 2025 - 04:35 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted May 10, 2025 - 03:18 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted May 10, 2025 - 02:17 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted May 10, 2025 - 01:08 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted May 10, 2025 - 00:06 EDT

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted May 09, 2025 - 23:03 EDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 22:40 EDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 21:40 EDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 20:36 EDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 20:05 EDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 19:23 EDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 18:51 EDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 18:21 EDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 17:49 EDT

Investigating

We are aware of and actively investigating issues with Unix compliance scans that are impacting results for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted May 09, 2025 - 17:35 EDT
This incident affected: Tenable Vulnerability Management (AP-SYD-1, BR01, CA01, FRA, IN01, JP01, SING, UAE01, UK-LON-1, US-1A, US-2A, US-2B, US-3A, US-4A, US-5A, US07, US08, GOV01).