INC-991: Delay in Scan Results

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Mar 24, 2023 - 11:57 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Mar 22, 2023 - 15:30 EDT
This incident affected: Tenable Vulnerability Management (GOV01).