Dashboards Failing to Load - FRA (Maintenance continuation)

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jun 12, 2025 - 12:43 EDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 10:31 EDT

Investigating

We are aware of and actively investigating issues that are impacting dashboards for certain users on our FRA site. We will provide periodic updates as our engineers continue working on this issue.
Posted Jun 12, 2025 - 10:25 EDT
This incident affected: Tenable One and Tenable Vulnerability Management (FRA).