Agents may be impacting Linux hosts due to a recent plugin update
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Mar 04, 2024 - 03:17 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery. The fix is available as of Plugin Feed Serial ID: 202403012237. Please update to this feed version or higher before running additional scans.
Posted Mar 01, 2024 - 19:44 EST
Update
Unforeseen build errors have delayed the plugin feed release. These issues have been addressed. A new feed release is currently in progress and is being closely monitored.
Posted Mar 01, 2024 - 17:51 EST
Identified
We are aware of a potential impact to Linux scan targets and have identified the cause. Our engineering team has implemented a fix for the issue. It will be released in Plugin Feed Serial ID: 202403012020.
Posted Mar 01, 2024 - 15:57 EST