Tenable Cloud Security: Tenable CS Web UI issues on EU1

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Feb 12, 2026 - 17:32 UTC

Monitoring

A fix for the issue has been implemented and we are monitoring the recovery.
Posted Feb 12, 2026 - 16:58 UTC

Identified

We have identified the cause of the problem. Our engineering team is working with our downstream provider to fix the issue.
Posted Feb 12, 2026 - 15:30 UTC

Investigating

We are aware of and actively investigating Web UI issues that are impacting certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Feb 12, 2026 - 13:47 UTC
This incident affected: Tenable Cloud Security (EU1).