The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted May 28, 2025 - 11:18 EDT
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted May 27, 2025 - 15:57 EDT
Identified
A fix has been implemented. Certain individual containers may require additional action for full remediation. All customers still affected are being contacted directly. Customers who have not received communication are not affected, and services are fully operational.
Posted May 23, 2025 - 13:26 EDT
Monitoring
A fix has been implemented. Certain individual containers may require additional action for full remediation. All customers still affected are being contacted directly. Customers who have not received communication are not affected, and services are fully operational.
Posted May 23, 2025 - 13:25 EDT
Update
Our engineering team is continuing to work on a fix for this issue.
Posted May 23, 2025 - 10:00 EDT
Update
Our engineering team is continuing to work on a fix for this issue.
Posted May 23, 2025 - 08:38 EDT
Update
Our engineering team is continuing to work on a fix for this issue.
Posted May 23, 2025 - 05:35 EDT
Update
Our engineering team is continuing to work on a fix for this issue.
Posted May 23, 2025 - 03:13 EDT
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted May 22, 2025 - 20:39 EDT
Update
We are continuing to investigate this issue.
Posted May 22, 2025 - 20:36 EDT
Update
We are continuing to investigate this issue.
Posted May 22, 2025 - 19:28 EDT
Update
We are continuing to investigate this issue.
Posted May 22, 2025 - 18:58 EDT
Investigating
We are aware of and actively investigating an issue where scan exclusions may not work, and may not be visible in cases where customers have >100 exclusion objects. We will provide periodic updates as our engineers continue working on this issue.