Tenable Vulnerability Management: Scan imports delayed in US-2A
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 12, 2024 - 06:14 EDT
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Sep 11, 2024 - 22:35 EDT
Investigating
We are aware of and actively investigating delays that are impacting scan imports for certain users in US-2A. We will provide periodic updates as our engineers continue working on this issue.
Posted Sep 11, 2024 - 20:25 EDT
This incident affected: Tenable Vulnerability Management (US-2A).