Issues launching Tenable Identity Exposure via Workspace App Switcher

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 22, 2023 - 07:38 EDT

Update

We continue to monitor the progression of the recovery.
Posted Sep 22, 2023 - 02:34 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Sep 21, 2023 - 05:34 EDT

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Sep 21, 2023 - 05:34 EDT

Investigating

We are aware of and actively investigating an issue with Tenable Identity Exposure failing to launch via the Workspace App Switcher for certain users. Users should still be able to access Tenable Identity Exposure via a direct URL. We will provide periodic updates as our engineers continue working on this issue.
Posted Sep 21, 2023 - 04:35 EDT
This incident affected: Tenable One.