A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 11:10 EDT
Update
The engineering team is working on reprocessing CES trend data to correct trend information. This process will take a few days to complete but should correct the impacts of this incident.
Posted Oct 14, 2024 - 21:37 EDT
Identified
The engineering team is working on reprocessing CES trend data to correct trend information. This process will take a few days to complete but should correct the impacts of this incident.
Posted Oct 14, 2024 - 12:07 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 04:38 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 01:53 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 21:36 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 19:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 17:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 15:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 13:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 11:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 09:01 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 07:02 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 05:02 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 03:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 01:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 23:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 21:05 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 18:59 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 17:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 15:01 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 13:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 10:26 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 03:34 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 01:26 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 23:11 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 19:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 18:45 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 11:24 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 09:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 07:02 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 04:41 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 02:09 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 23:43 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 20:41 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 19:42 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 19:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 18:35 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 18:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 17:37 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 17:09 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 16:37 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 16:08 EDT
Update
Our engineering team continues to investigate this issue.
Posted Oct 10, 2024 - 14:43 EDT
Investigating
A partial fix has been released and has addressed part of the solution issues. The engineering team is investigating the restoration of the remaining solutions. We will provide periodic updates as our engineers continue working on this issue.
Posted Oct 10, 2024 - 12:49 EDT
Update
We have implemented a fix for the issue and are monitoring the recovery.
Posted Oct 10, 2024 - 10:43 EDT
Update
We have implemented a fix for the issue and are monitoring the recovery.
Posted Oct 10, 2024 - 07:32 EDT
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Oct 10, 2024 - 05:28 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2024 - 04:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2024 - 01:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2024 - 21:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2024 - 19:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2024 - 18:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2024 - 17:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2024 - 15:23 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 15:02 EDT
Update
We are continuing to investigate the issue.
Posted Oct 09, 2024 - 13:42 EDT
Investigating
We are aware of and actively investigating an issue with Lumin solutions showing no results for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Oct 09, 2024 - 13:12 EDT
This incident affected: Tenable Vulnerability Management (US-3A).