Tenable Vulnerability Management: Scan processing delays on GOV01

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Nov 19, 2025 - 22:08 UTC

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Nov 19, 2025 - 18:23 UTC

Update

We are continuing to investigate this issue.
Posted Nov 19, 2025 - 14:09 UTC

Update

We are continuing to investigate this issue.
Posted Nov 19, 2025 - 11:04 UTC

Investigating

We are aware of and actively investigating an issue with scan processing delays in gov-01. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 19, 2025 - 11:02 UTC
This incident affected: Tenable Vulnerability Management (GOV01).