Tenable Vulnerability Management: Errors downloading export files via email Links

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 15:34 UTC

Update

We have implemented a fix for the issue and are monitoring the recovery. Customers who downloaded export links generated during the 3 days before this fix and still see a "file has expired" error should re-run the export to get a fresh, working link
Posted Aug 18, 2026 - 08:30 UTC

Monitoring

We have implemented a fix for the issue and are monitoring the recovery. Customers who downloaded export links generated during the 3 days before this fix and still see a "file has expired" error should re-run the export to get a fresh, working link
Posted Aug 17, 2026 - 11:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 17, 2026 - 08:33 UTC

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Aug 17, 2026 - 06:08 UTC
This incident affected: Tenable Vulnerability Management (US-2B, US-4A, US-5A, IN01, JP01, SING, ca02).