Scan Processing Delays on US-2A

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 21, 2023 - 17:21 EDT

Update

We continue to monitor the progression of the recovery.
Posted Sep 21, 2023 - 13:58 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Sep 19, 2023 - 22:16 EDT

Investigating

We are aware of and actively investigating scan processing delays that are impacting certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Sep 19, 2023 - 13:44 EDT
This incident affected: Tenable Vulnerability Management (US-2A).