Scanning issue using EU Frankfurt Cloud Scanners pool on US07 site

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 25, 2023 - 14:45 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2023 - 13:49 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 22, 2023 - 13:43 EDT

Update

Our engineering team continues to investigate this issue.
Posted Sep 22, 2023 - 02:33 EDT

Update

Our engineering team continues to investigate this issue.
Posted Sep 21, 2023 - 09:30 EDT

Investigating

We are aware of and actively investigating an issue that is impacting scans using EU Frankfurt Cloud Scanners pool for certain users on US07. We will provide periodic updates as our engineers continue working on this issue.
Posted Sep 21, 2023 - 06:20 EDT
This incident affected: Tenable Vulnerability Management (US07).