Scan publishing delays in FRA
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Mar 08, 2024 - 10:11 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Mar 08, 2024 - 05:49 EST
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Mar 08, 2024 - 04:10 EST
Investigating
We are aware of and actively investigating delays that are impacting scan publishing for certain users in FRA. We will provide periodic updates as our engineers continue working on this issue.
Posted Mar 08, 2024 - 03:08 EST
This incident affected: Tenable Vulnerability Management (VM: FRA).