Tenable Vulnerability Management: Menus not loading

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jun 10, 2026 - 19:16 UTC

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Jun 10, 2026 - 18:35 UTC

Investigating

We are aware of and actively investigating GUI issues that are impacting menus being displayed for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Jun 10, 2026 - 18:05 UTC
This incident affected: Tenable Vulnerability Management (US-1A, US-2A, US-2B, US-3A, US-4A, US-5A, US07, US08, AP-SYD-1, BR01, CA01, FRA, IN01, JP01, UK-LON-1, SING, GOV01, UAE01).