Tenable Cloud Security: Delay in Azure Sync (All Sites)

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 01, 2026 - 16:27 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 31, 2026 - 19:59 UTC

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Aug 31, 2026 - 16:19 UTC

Investigating

We are aware of and actively investigating a delay in Azure sync affecting the ability to see new data for Azure resources for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Aug 31, 2026 - 12:53 UTC
This incident affected: Tenable Cloud Security (AU1, BR1, CA1, EU1, IN1, JP1, KR1, SG1, UK1, US1, USGov1).