INC-940: Multiple Service failures
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jan 26, 2023 - 12:09 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Jan 26, 2023 - 11:23 EST
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jan 26, 2023 - 11:11 EST
Investigating
We are aware of and actively investigating multiple services experiencing degradation for certain users starting at 10:42 AM EST. We will provide periodic updates as our engineers continue working on this issue.
Posted Jan 26, 2023 - 11:08 EST
This incident affected: Tenable Vulnerability Management (VM: AP-SYD-1, VM: BR01, VM: CA01, VM: FRA, VM: IN01, VM: JP01, VM: SING, VM: UK-LON-1, VM: US-1A, VM: US-2A, VM: US-2B, VM: US-3A, VM: US-4A, VM: US-5A, VM: US07).