INC-935: Scan processing delays
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jan 18, 2023 - 14:49 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Jan 18, 2023 - 13:54 EST
Update
Our engineering team continues to investigate this issue.
Posted Jan 18, 2023 - 12:33 EST
Investigating
We are aware of and actively investigating an issue with delayed scan processing for certain users on FRA. We will provide periodic updates as our engineers continue working on this issue.
Posted Jan 18, 2023 - 11:16 EST
This incident affected: Tenable Vulnerability Management (FRA).