INC-950 Not able to launch scan in mssp-us-1
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Feb 03, 2023 - 04:13 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Feb 03, 2023 - 04:13 EST
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Feb 03, 2023 - 04:12 EST
Investigating
We are aware of and actively investigating issue with not being able to launch scan in mssp-us-1 that are impacting certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Feb 03, 2023 - 01:58 EST
This incident affected: Tenable Vulnerability Management (VM: US07).