INC-937: Data discrepancy issues and 500 errors for triggered Agent scans
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jan 20, 2023 - 15:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 20:46 EST
Update
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jan 19, 2023 - 17:43 EST
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jan 19, 2023 - 14:59 EST
Investigating
We are aware of and actively investigating data discrepancy issues that are impacting triggered agent data for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Jan 19, 2023 - 12:21 EST
This incident affected: Tenable Vulnerability Management (VM: FRA).