INC-943: Processing Delays
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Feb 04, 2023 - 12:39 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 14:20 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 07:11 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Feb 03, 2023 - 02:10 EST
Update
A fix has been implemented for this issue. We will monitor the recovery while affected services process the backlog.
Posted Feb 02, 2023 - 11:09 EST
Identified
Our engineering team is continuing to work on a fix for this issue.
Posted Feb 02, 2023 - 06:47 EST
Investigating
Our engineering team is continuing to work on a fix for this issue.
Posted Feb 02, 2023 - 06:44 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Feb 02, 2023 - 05:20 EST
Identified
Some users on US07 may experience scan processing delays. We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Feb 01, 2023 - 11:11 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2023 - 06:35 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2023 - 17:25 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2023 - 13:53 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2023 - 13:52 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2023 - 12:33 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Jan 31, 2023 - 03:38 EST
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jan 31, 2023 - 03:38 EST
Investigating
We are aware of and actively investigating processing issues that are impacting certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Jan 31, 2023 - 03:36 EST
This incident affected: Tenable Vulnerability Management (VM: AP-SYD-1, VM: BR01, VM: CA01, VM: FRA, VM: IN01, VM: JP01, VM: SING, VM: UK-LON-1, VM: US-1A, VM: US-2A, VM: US-2B, VM: US-3A, VM: US-4A, VM: US-5A, VM: US07, VM: Gov01).