INC-947: Export Delays
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Feb 04, 2023 - 20:50 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Feb 03, 2023 - 22:39 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2023 - 15:26 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Feb 02, 2023 - 17:56 EST
Investigating
We are aware of and actively investigating issues that are impacting exporting for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Feb 02, 2023 - 16:29 EST
This incident affected: Tenable Vulnerability Management (US-1A, US-2A).